全站搜索
资讯详情
VMware ESXi 远程代码执行漏洞(CVE-2020-3992)通告
作者:管理员    发布于:2020-11-11 14:08:09    文字:【】【】【

.  漏洞概述

10月21日,VMware官方发布安全通告修复了一个VMware ESXi 远程代码执行漏洞(CVE-2020-3992)。漏洞来源于ESXi中使用的OpenSLP存在“use-after-free”释放后重利用问题,当攻击者在管理网络(management network)中时,可以通过访问ESXi宿主机的427端口触发OpenSLP服务的user-after-free,从而导致远程代码执行。CVSS评分为 9.8,请相关用户采取措施进行防护。

参考链接:

https://www.vmware.com/security/advisories/VMSA-2020-0023.html

.  影响范围

受影响产品版本

ESXi = 6.5

ESXi = 6.7

ESXi = 7.0

VMware Cloud Foundation (ESXi) = 3.X

VMware Cloud Foundation (ESXi) = 4.X

 

不受影响产品版本

ESXi650-202010401-SG

ESXi670-202010401-SG

ESXi_7.0.1-0.0.16850804

VMware Cloud Foundation (ESXi) = 3.10.1.1

VMware Cloud Foundation (ESXi) = 4.1

 

.  漏洞防护

3.1  官方升级

目前官方已在最新版本中修复了该漏洞,请受影响的用户尽快升级版本进行防护。

3.2  其他防护措施 

若相关用户暂时无法进行升级操作,也可通过在VMware ESXi上禁用CIM服务器进行临时缓解,操作步骤请参考官方文档:https://kb.vmware.com/s/article/76372

注:此方法仅适用于ESXi

 

脚注信息
版权所有  365下注平台 
Baidu
sogou