全站搜索
资讯详情
Weblogic Console HTTP协议远程代码执行漏洞(CVE-2020-14882) 防护方案
作者:管理员    发布于:2020-11-11 14:08:36    文字:【】【】【

一. 综述

在Oracle官方发布的2020年10月关键补丁更新公告CPU(Critical Patch Update)中,包含一个存在于Weblogic Console中的高危远程代码执行漏洞CVE-2020-14882。

该漏洞能够在无需身份验证的情况下被触发,影响面较大。
未经身份验证的远程攻击者可能通过构造特殊的 HTTP GET请求,利用该漏洞在受影响的 WebLogic Server 上执行任意代码。
官方给出的CVSS 评分为 9.8。
Oracle官方CPU链接:
https://www.oracle.com/security-alerts/cpuoct2020.html
二.  漏洞影响范围
Oracle Weblogic Server 10.3.6.0.0
Oracle Weblogic Server 12.1.3.0.0
Oracle Weblogic Server 12.2.1.3.0
Oracle Weblogic Server 12.2.1.4.0
Oracle Weblogic Server 14.1.1.0.0
三.  技术防护方案
此次 Oracle 官方的 CPU已发布了针对该漏洞的补丁,请受影响用户及时下载补丁程序并安装更新。
注:Oracle官方补丁需要用户持有正版软件的许可账号,使用该账号登陆https://support.oracle.com后,可以下载最新补丁。

 

脚注信息
版权所有  365下注平台 
Baidu
sogou